Перейти к содержанию
Форумы Dosgames

HORDE. Думаю проблема в DOS4GW


Рекомендуемые сообщения

Качал с сайта OldGames.NU.

Думаю, что нужна именно та версия DOS 4 GW под которую она заточена. А именно

Dos 4 GW Professional v1.95

люди, поройтесь в архивах, поможите :(

Ссылка на комментарий
Поделиться на другие сайты

  • 2 weeks later...

Создайте учетную запись или войдите, чтобы комментировать

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
×
×
  • Создать...